Apple Keeps OSX Users Stuck On Vulnerable Git Version

For people wondering how the FBI can get in the iPhone's panties without Apple's permission1 researcher named Rachel Kroll has found a code execution bug in OSX inherited through a vulnerable version of Git (archived). Actual Macintosh computer operating systems including versions 5 through 9 are unaffected by this vulnerability and the historical Apple Computer company which produced that software never fraudulently offered invulnerability from attacks involving physical possession of the device as a selling point of the Newton. Kroll's discovery is likely one of many severe vulnerabilities introduced in "Apple" software since the historical Apple Computer company ceased making software for computing machines. Git 'er done!


  1. Though the entire discussion was a social engineering farce.  

4 thoughts on “Apple Keeps OSX Users Stuck On Vulnerable Git Version

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>